KB Article #178006
Sentinel does not start with: java.net.BindException: Address already in use
Problem
Sentinel does not start with: java.net.BindException: Address already in use
CAUSE
On the same server there are 2 Sentinel 350 installations; both do use the same range of ports (default).
Resolution
Run twice ./setup.sh Configure -d
1. for changing the range of ports adding '1' as suffix
Because the license.dat file has been changed manually in the past, it
has been overwritten with default values; A new license key had to be
updated
2. To introduce the new license key (updating the hostname registered - it was a old hostname). This step is not mandatory (whether is not needed)
Then Product started ok.